Remove All Ads from XDA
Honor 9 Lite

[Q] TF201: No ROM works past boot animation

1 posts
Thanks Meter: 0
By SinkBell, Junior Member on 1st September 2013, 04:22 AM
Post Reply Email Thread
So, I was able to successfully unlock my bootloader, got TWRP 2.6 on it, and put a few different ROMs on my machine; however, I have yet been able to install a ROM and get it to move past the boot animation.

I have tried the latest nightly ROMs for CyanogenMod 10.1 and 10.2 for my TF201, both of which get stuck in CM's boot animation. I just tried the same with the newest Baked ROM, only to be stuck in its boot animation as well.

I'm trying to figure out if there was something I forgot to do. I have been able to revert to a backup of my stock Jellybean 4.1.1 that I stored using TWRP, but haven't been able to use anything else.

Are there any thoughts on this? Have I missed something? I was able to use the unlocker utility and each boot offers the confirmation in the top-left that my bootloader is unlocked. I am able to enter TWRP from the recovery mode. Shouldn't it be as simple as selecting a ROM's zip archive and installing it from TWRP?
11th September 2013, 02:18 AM |#2  
HORiZUN's Avatar
Senior Member
Flag Jacksonville, NC
Thanks Meter: 217
Have you done a full wipe before installing, including cache and dalvik cache partitions?

Sent from my SAMSUNG-SGH-I337 using Tapatalk 4
11th September 2013, 08:18 AM |#3  
Flag Berlin
Thanks Meter: 26
Try installing twrp 2.5. AS I just read in another thread there are problems with 2.6..

Sent from my MB526 using xda app-developers app
10th March 2014, 09:25 AM |#4  
Junior Member
Thanks Meter: 1
Factory reset
After flashing CM 10.1 nightly last night i had the same issue. I booted into my recovery console (flatline cwm) and performed a factory reset. This seemed to clear whatever issue was bothering the tablet. Still sat there for about five minutes on the animation after the reset but then progressed into setup.

Doubt if it makes a difference but mine was connected to the dock too.

If you're still stuck the method that worked for me yesterday was:

Used Flatline CWM as the recovery, installed using fastboot
Used an external memory card to copy the relevant zip files to my sdcard, recovery couldnt find them otherwise using adb push
Installed from zip using Flatline CWM
Installed gapps using Flatline CWM
Booted, got the issue you had
Booted into recovery, performed a factory reset
Told recovery to restart the machine
Booted into setup screen after loading for a few minutes
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes