Remove All Ads from XDA
Honor View 10

No service on TW 4.4, works on GE 4.4

209 posts
Thanks Meter: 24
By jdcnosse, Senior Member on 12th March 2014, 09:08 PM
Post Reply Email Thread
So I was running Danvdh's 4.4.2 Google Edition ROM, and the hybrid MK2/MDL modem from here:

I flashed back to MDL stock (downloaded the MDL firmware from SamMobile, and found stock MDL baseband (without MK2) to go back to complete 4.2.2 stock. Then I updated via Kies to 4.3 with the MK2 baseband and bootloader (obtaining Knox). I then updated to 4.4 via the OTA because Kies 3 said that MK2 was the latest firmware for my device.

After all that, I was on stock 4.4 NB4, and used CF-AutoRoot to root. I odin'd TWRP so I could put a custom kernel on (I remember 4.2.2 had a root-checker to prevent root from staying in the /system folder). After making a backup with onandroid, I was playing around with my GP ROM to see if the backup still worked. It did so I went back to the NB4 backup and I no longer had service, and wifi didn't work. I've tried flashing via odin the MDL modem, MK2 modem, NB4 modem; nothing works. Menu states that the baseband is "Unknown." However, when I reflashed the GP ROM, everything works again.

So...TL;DR I made a backup of stock rooted 4.4, but it was corrupted and now I can't go back to stock until someone uploads the full firmware or a backup.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes