Remove All Ads from XDA
Honor 9 Lite

[Q] Issue with flashing phone. Please help.

9 posts
Thanks Meter: 2
By abc08234, Junior Member on 13th March 2014, 01:44 PM
Post Reply Email Thread
So I just got a used s3 from flebay (bad esn). Sprint Galaxy s3.

I dial ##3424# and I can get the phone to show up with a com port, connect with CDMA, but when I click read, it says ":: failed ::" next to ESN and number. So ok I thought maybe I got to send the SPC to it first, and since the old 16 digit pw does not work for 4.3 anymore, I flash it back to 4.1.1, connect via cdma to com port, but it says fail to send to phone.

- I've tried 4.1.1, 4.1.2, 4.3, and a couple diff modem. All give same result.
- I also tried to use QPST. In QPST configuration, the target port shows enabled, com19, no phone, usb. It does not want to recognize the phone as well.

Any ideas what it could be guys? I'm suspecting this phone cannot be flashed or even used.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes