Remove All Ads from XDA

[Q] Can't install stock ROM through Odin, KNOX?

2 posts
Thanks Meter: 0
By hotwire58, Junior Member on 6th May 2014, 05:00 AM
Post Reply Email Thread
So while updating my S3 manually from 4.3 to 4.4 (i downloaded the OTA file and began to update it through recovery) the S3 became soft-bricked. This is weird because I had just updated my sister's S3 in the same exact manner, and they were both running the exact same version and software, etc. Anyhow, I tried to flash the old 4.3 stock rom back onto the phone using Odin, but i'm getting an error, and it shows "SW REV CHECK FAIL : FUSED 2 > Binary 1" on the downloading screen of my S3. After some research i've discovered that this is indeed Samsung's KNOX preventing me from flashing anything. My question is, how do I get the phone working again? It freezes on the samsung screen, so i can't actually use it. I've tried wiping cache and data, re-flashing, etc. Nothing works. I'd try to install a Custom ROM but I'm not sure if installing clockworkmod would go through or even be possible. Bottom line is, I want the phone to work again, in some capacity. Preferably stock android on 4.4, but i'll take whatever I can get.

7th May 2014, 06:12 AM |#2  
roirraW "edor" ehT's Avatar
Recognized Contributor
Flag Columbus, OH
Thanks Meter: 4,748
Donate to Me
ODIN the original ND8 tar. Be glad you didn't get any further with re-flashing 4.3. You would've been hard bricked if you had.

Sent from my Sprint Samsung Galaxy SIII with M.O.A.R. v9.0, dkp kernel dated 3/20/2014 and TWRP v2.7.0.0.
The Following 2 Users Say Thank You to roirraW "edor" ehT For This Useful Post: [ View ] Gift roirraW "edor" ehT Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes