FORUMS
Remove All Ads from XDA

THAT Kitkat Audio Bug - Hissing/Crackling.

3,675 posts
Thanks Meter: 635
 
By ephumuris, Senior Member on 15th March 2014, 10:42 AM
Post Reply Email Thread
As i am sure most of you are aware a lot of D802 users are now receiving kitkat updates. It doesn't seem to matter what version/country this bug is definitely present. Currently you will have to downgade to Jellybean if you can't live with it. I want to gather some info so here we go.

What is this bug.?

A crackling/hissing noise most noticeable in the left ear when using headphones. It isn't present until you actually play something.

How can i reproduce this bug?

Easy plug in some headphones and play some music. When music is playing the noise is most noticeable for me at LOWER volumes below the 50% mark. Easiest way to hear it is play the song even if it's just one second and then pause. For at least 5-10 seconds after pausing it the hissing will continue.

How can we fix it?

It is definitely a software not hardware issue as the noise was not present (or at least not as prominent) in Jellybean roms. I'm not holding my breath for a fix from LG at all so we need to all dig together. For a start if someone is still on Jellybean i would appreciate a copy of your build.prop and /system/etc just so i can have a compare of those between JB and KK. If it's more related to the audio libs then i'm out of my depth!

Update. It seems that the issue is a lot less common when using the LG Quadbeat headphones that came with the phone.

LG UK tweeted a reply to this issue stating that they will pass it on to their R+D department and they will look after us as customers.

Please try and tweet LG in your territory too but please don't spam them.
The Following 14 Users Say Thank You to ephumuris For This Useful Post: [ View ] Gift ephumuris Ad-Free
15th March 2014, 10:43 AM |#2  
ephumuris's Avatar
OP Senior Member
Flag Hull
Thanks Meter: 635
 
More
Please if you don't have this issue on Kitkat can you post what model/variant you have D801/D802 etc...
15th March 2014, 11:02 AM |#3  
Member
Thanks Meter: 95
 
Donate to Me
More
I can confirm this bug on my Nexus 7 with 4.4.2 when i play music i press pause i can hear crackling couple moments after.
I was just tested my G2 (16gb) with D80220b and i can't hear it (original jb rom was 210e). I tried different volume levels and i can confirm i can't hear it.
The Following User Says Thank You to Nedzadk For This Useful Post: [ View ] Gift Nedzadk Ad-Free
15th March 2014, 11:03 AM |#4  
iall5tar's Avatar
Senior Member
Flag WinCity
Thanks Meter: 1,382
 
More
Hi,

i was trying to reproduce this issue but i cant hear this kind of bug. or am i deat? xD
my model is D802 32gb
Using your Rom modded =P

EDIT: i try radio FM and no issues
play powerAmp and issues appears
weird.
15th March 2014, 11:04 AM |#5  
Hid3rs's Avatar
Senior Member
Thanks Meter: 677
 
Donate to Me
More
I've never experienced this. I tried stock Kit Kat (20a), I'm now on CloudyPro II, and there's no noise at all.
I have a D802 16gb.

I'm using Sennheiser earphones, not the original QuadBeat 2.

edit: I'd be the first one to downgrade if the quality got worse on 4.4.2, but fortunately I really don't seem to have this problem. Listened to music for a few hours on KitKat, sound was great.

edit2: I've just checked it again, and I too have the hissing. If I'm not paying too much attention to it, I can't even hear it, so I can live with it, but still...!
15th March 2014, 11:06 AM |#6  
ephumuris's Avatar
OP Senior Member
Flag Hull
Thanks Meter: 635
 
More
I have noticed that the sound is worse or better with different headphones. Are you guys sure it isn't present AT ALL?

Hmm where are all the people with the bug ha ha. There are lots complaining and now this thread is full of people with no issue

Ahh yes make sure you are playing an mp3 and not fm radio!
15th March 2014, 11:27 AM |#7  
farhanito's Avatar
Senior Member
Flag Jakarta
Thanks Meter: 227
 
More
YES i too have exactly same issue with left channel.
D820 - 32Gb - G Pro2 port ROM by Tangjun.

i once tried OptimusRs G Pro2 rom V3, it was even worse... hissing on both channel.

this problem is not present when i use USB DAC thru OTG
15th March 2014, 11:36 AM |#8  
jayc1980's Avatar
Senior Member
Thanks Meter: 106
 
More
I dont get the audio issue at all, tested with different music files and videos, at a range of volumes. Nothing present at all that should not be there.

Flashed D820220B-EUR
im from UK, phone was bought here and is unlocked and 16GB
Using stock headphones.

Sent from my LG-D802 using xda app-developers app
15th March 2014, 11:56 AM |#9  
Senior Member
Thanks Meter: 234
 
More
I used the Vodafone 20A, EUR Open 20B and now currently on OptimusRs G Pro2 V3 and I cant hear any hissing or crackling when playing music. Have an unlocked 16GB D802 and using the QuadBeat2 that came with the phone.
15th March 2014, 12:03 PM |#10  
Zulake's Avatar
Senior Member
Flag Amersfoort
Thanks Meter: 233
 
Donate to Me
More
I do NOT have this problem.

D802, suffix A6NLBK, on 3 KK roms: Vodafone German, another Vodafone and the Open Portugal.
15th March 2014, 12:05 PM |#11  
Member
Flag Prag
Thanks Meter: 15
 
More
I have D802 32GB german distribution and I can hear it in both sides, loud and clearly! But I tried the LG headphones and didnĀ“t hear anything. Please, what should I do? The only way is to downgrade?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes