Remove All Ads from XDA

[Q] Stuck in fastboot mode KF2 7"

1 posts
Thanks Meter: 0
By BarryTN, Junior Member on 15th March 2014, 01:36 PM
Post Reply Email Thread
I have a Kindle Fire HD 2nd generation 7" that was a demo model. I attempted to flash it using KFFA and now it is stuck in fastboot mode. I have tried repeatedly to reflash it with KFFA and KFHD_SRT and am getting nowhere.

Things I've checked already:
1) drivers are installed correctly on my Win7 box
2) fastboot -i 0x1949 commands are being recognized from the command line
3) I have the same result whether I use a standard USB cable or a fastboot cable

All I want to do here is get it running a stock ROM - no root, no bells and whistles, just get the thing running as it would if it had just came out of the factory box. I've tried various methods described in other threads, but nothing has worked.
15th March 2014, 04:24 PM |#2  
mindmajick's Avatar
Senior Member
Flag Cape Coral, FL
Thanks Meter: 3,103
Donate to Me
Try using my information here:

This will give you rooted stock. If you allow it to upgrade normally root will be removed with the OTA.

There is a comment that it doesn't work but I just used it AGAIN about a week ago and am now running the latest stock.

Any issues feel free to contact me directly and id be glad to assist.

Sent from my KFOT using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes