Remove All Ads from XDA
Honor View 10

[Q] Need some help to flash stock.

6 posts
Thanks Meter: 0
By Acebackz, Junior Member on 16th March 2014, 10:43 PM
Post Reply Email Thread
Okay, I'll start with the problem. After a few days I flashed the Moto G GPE Firmware using MotoTool, from the xda forums. Everything was great, but I downloaded a ROM (Paranoid Android), made a Backup, and flashed it as usual. When the phone booted, an encryption unsuccessful message popped up. I rebooted into recovery and restored my last backup. I saw in xda that the problem was probably generated by using the GPE version, so today I downloaded my stock firmware, flashed it, but the phone got stuck on the logo. Tried the same with another firmwares, and still got the same problem. I rebooted into the Bootloader, flashed TWRP, flashed the PhilZ GPE recovery, sideloaded PA again, got the same problem. Flashed CarbonROM (after doing every wipe and stuff), and got the same message. Tried CM11, didn't worked. But the problem is...

How can I correctly flash my original firmware if it's not working? I need to go back to the "normal" Moto G, so I can flash ROMs and stuff.
16th March 2014, 10:55 PM |#2  
OP Junior Member
Flag C:\Earth\Chile\Concepción.rar
Thanks Meter: 0
17th March 2014, 01:35 AM |#3  
OP Junior Member
Flag C:\Earth\Chile\Concepción.rar
Thanks Meter: 0
Talking Please, close thread
Finally fixed it flashing the 4.4 US Retail. I was trying to flash the 4.3 US Retail, from the GPE Firmware, and it wouldn't work because the gpt.bin command always failed.

Please, close thread.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes