Remove All Ads from XDA
Honor 9 Lite

[Q] [Help] Can't flash a recovery

2 posts
Thanks Meter: 0
By Plonqor, Junior Member on 24th March 2014, 03:59 AM
Post Reply Email Thread

I currently have CWM installed on my d802 but I can't update it.

I have tried flashing using this tool:
  • CWM
  • TWRP
  • CWM Touch

I also tried flashing with ROM Installer.

In every case, the flash seems to work fine, but I reboot to recovery and it's still CWM and nothing has changed. I've tried factory reset, wiping cache (dalvik too), yet it didn't make a difference.
If it matters, I'm currently using CM 10.2-20131110-NIGHTLY-d802.

The point of this is because I get an error when I try to flash a kitkat rom (e.g. CM 11.2) and I assume I need to update recovery.

Any help or suggestions would be appreciated.
24th March 2014, 08:45 AM |#2  
Art Vanderlay's Avatar
Forum Moderator
Thanks Meter: 2,816
More Try flashing twrp 2.7 this way
25th March 2014, 01:25 AM |#3  
OP Junior Member
Thanks Meter: 0
OH MY GOD I had Root Access set to Apps Only in Dev options. I feel like an idiot.

Thanks anyway Art, at least Flashify made me realise there was an issue with root.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes