Remove All Ads from XDA
Honor View 10

cm10 first boot only

105 posts
Thanks Meter: 4
By foxthemene, Senior Member on 17th March 2014, 09:21 PM
Post Reply Email Thread
hello there guys
i have nt 16gb
i installed cwm emmc version
and then i installed
all went well and the device booted fast
but whenever i restart or turn off the device
it wont boot any more
it pass the cyanboot screen to a black screen and stays there
wiping does solve the issue until next reboot
plz help
do i have to change the cm to an earlier version
does the gapps has anything to do with this , i didn't install it
18th March 2014, 03:35 AM |#2  
digixmax's Avatar
Senior Member
Thanks Meter: 632
This "boot into black screen" or "boot crash" is, unfortunately, a known and unresolved problem with 10.1.3, 10.2.x and also some 11 builds -- see,, and

You might want to give the CM11 Snapshot M4 build a try (see for how to upgrade to CM11), as I have not run into the issue with this build.
18th March 2014, 04:36 AM |#3  
OP Senior Member
Thanks Meter: 4
what about 10.1.2
20th March 2014, 03:45 AM |#4  
OP Senior Member
Thanks Meter: 4
i tried 10.1.2 and it worked
but it has some issues
there are some apps that doesn't work like candy crush and sumle apps
and nt shuts down when it has 25 percent
it shut down and stuck in a restart loop till i plug the charger
any idead?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes