Remove All Ads from XDA
Honor View 10

I337M stuck on Boot

898 posts
Thanks Meter: 182
By Xami, Senior Member on 23rd March 2014, 05:34 PM
Post Reply Email Thread
I accidently throw my I337m in water 4 months ago and it didn't boot after so I got new from my contractor and they've somehow locked my previous and now 4 days ago I tried to boot it and it turned on but it was locked so I thought I'd reset from recovery but When I boot it stucks with blue messsage saying "Recovery booting..." so I thought I'd flash new firmware and I flashed kitkat with odin but same thing it stucked on recovery booting. I flashed 3 different recoveries and then it showed Recover seandroid enforcing bla bla but the point is it didn't work I flashed 4.2.2 it also didn't work now I'm downloading 4.3 4 files firmware :/

EDIT: showing kernel is not seandroid enforcing on battery screen and battery is loading no green juice showing

Any solution ?

Thanks in advance
24th March 2014, 04:20 AM |#2  
Junior Member
Thanks Meter: 0
"showing kernel is not seandroid enforcing" - I had this show up on mine and I got it to load up stock 4.4.2. Does odin finsih loading the firmware? I tried 4 different computers 2 macs with windows and 2 pc.. finally the pc worked for me failed once on one usb port then passed when i switched to another port. also if you were on stock kit kat before and tripped knox.. then only kit lat 4.4.2 will work to my understanding.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes