Remove All Ads from XDA
Honor View 10

[Q] Album crash after update integration with Titanium

247 posts
Thanks Meter: 82
Post Reply Email Thread
Hey guys,

I recently got the Z1c and ran into a problem today.
After an "Integrate update into ROM" with Titanium for the Album app (which succeeded), the app won't start any more.
From the logcat (attached) I gather it has something to do with screwed libraries, but I have no idea where to start to fix the problem.

I'm running a rooted 14.3.A.0.757 stock ROM (locked BL) without any mods so far.
Can anyone help me to fix this please?
Attached Files
File Type: zip - [Click for QR Code] (9.3 KB, 5 views)
18th June 2014, 12:56 PM |#2  
Thanks Meter: 24
I guess you've probably fixed it by now. But to help others:

I also integrated the Album update (6.1.A.0.14) on my ZL, which in turn led to a FC every time I opened it. Clear data and wipe Dalvik cache didn't help. The solution was just to uninstall it with TiBackup and reinstall it from Sony Update Center. This time it got to stay as a user app.
22nd June 2014, 02:30 PM |#3  
OP Senior Member
Flag Linz
Thanks Meter: 82
Donate to Me
Actually I haven't fixed it since I don't really use it.
Thanks for your reply, I will try that now.
24th June 2014, 11:44 AM |#4  
sheraro's Avatar
Senior Member
Flag Casablanca
Thanks Meter: 232
yep, that also happened to me in camera addons updates, wich caused camera to fc, so never integrate updates into system using titanium nor link2sd !
24th June 2014, 05:39 PM |#5  
OP Senior Member
Flag Linz
Thanks Meter: 82
Donate to Me
Up until now I never had any problems with integrating, I just wouldn't try it with the Sony system apps any more.

Sent from the Delta Quadrant.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes