Remove All Ads from XDA
Honor 9 Lite

Stuck In a bootloop

14 posts
Thanks Meter: 1
By mariokong, Junior Member on 20th March 2014, 06:27 PM
Post Reply Email Thread
Hi guys just did something real stupid today... I tried flashing the maximus1.2 custom rom and ended up stuck in a bootloop. After that i tried to flash the maximus 1.0 rom and it work again... Stupidly enough i tried to flash the maximus 1.2 rom again and this time it went back to the bootloop but however this time i can't access to clockmodrecovery to flash back to the stock rom. everytime i enter the recovery mode, it just crashes itself and reboot and enters recovery and crashes again, the cycle repeats. When i enter bootloader, somehow i can't flash back the clockmod rom cause it keep saying waiting for device. Is it possible that the device itself is bricked?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes