Remove All Ads from XDA

D802, Downgraded from kitkat to jellybean error with loki

72 posts
Thanks Meter: 6
By Hevvy, Member on 22nd March 2014, 06:02 PM
Post Reply Email Thread
Hi, i have a issue here.

I downgraded from kiikat portugal 16gb d802 to jelly bean d80210a and i´m having issues.

after the downgrade, rooted successefully, then i installed Freegee to install CWM, it installs withou errors and i can use it, but as soon as i try to flash Phillz recovery for example, or any other file, it gives an error with mapping the aboot with loki.

do any of you guys know anything about it ?

i tried multiple jelly beans verisons 10A, 10B, 10E and all of them with the same error, i used 2 ways to downgrade, the back to stock mode in this forum, and another one with the LG Flash Tool, that flashes .tot files

every single time the same error...

i have no idea were to go from here, so some help would be apretitated..

Thanks very much in advance for you time
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes