Remove All Ads from XDA

[Q] SHV-e120l Can't boot into recovery mode !!

1 posts
Thanks Meter: 0
By battulgaamarsanaa, Junior Member on 7th June 2014, 08:44 AM
Post Reply Email Thread
Hello guys. I'm totally newbie to this forum and to andoid devices. I got SGS2 HD LTE SHV-e120l
(My english is so bad and sorry for that.)
- I have been following this guide to flash this rom.
- I don't know if i did something that i shouldn't have but when i was wiping the cache my device rebooted.
- And it passed the word SAMSUNG and then it stucked on the word Samsung GALAXY S II HD LTE with the blue line filled.
- And I pulled the battery, tried to reboot but still the same stucking thing.
- I tried to boot into Recovery mode. but still same result.
- And I tried to boot into Download mode, actually it worked.
- I tried to flash the CWM using Odin so many times. It says PASS! but my device still doesn't start.
I have searched for right way to resolve but i couldn't find.
Hope you guys will help me.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes