Remove All Ads from XDA
Honor 9 Lite

From Hairybean to CM11 bricked

640 posts
Thanks Meter: 77
By ojessie, Senior Member on 24th March 2014, 12:27 PM
Post Reply Email Thread
as the headline says I moved from Hairybean to CM11 and bricked my Prime. I do hope that someone can help me in order to use my Prime again.
I'm listing all my activities in order to provide an overview and perhaps to make it easier for those of you who would like to help. Any help / hint is highly appreciated.
- Was running Hairybean 2.31
- installed TWRP without downgrading the Hairybean Bootloader (my fault)
- fixed the problem by installing the blob file provided by Flumpster with Terminal EMU
- downgraded the Hairybean Bootloader as described at the Hairybean OP
- Everything was fine and worked
- Installed again TWRP
- Everything allright
- Installed CM 11 and Gapps
and bricked ....

Prime starts but freezes at the Logo no Fastboot no Recovery.
Wheelie is still working and I installed all blob files but still the same ... Prime freezes at the Logo and no Fastboot or Recovery. Actually it is the same as mentioned here besides the fact that my Wheelie doesn't show the Error 3.

I would highly appreciate if somebody could help.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes