FORUMS
Remove All Ads from XDA

[Q]Solved- Manually reroot?

207 posts
Thanks Meter: 3
 
By siskiou, Senior Member on 24th March 2014, 07:49 PM
Post Reply Email Thread
I've searched, but not found any relevant info.

Tried CF-auto root, and it appeared to work. Got a pass, but I ended up at the "seandroid enforcing" screen.
Installed TWRP, and when restarting, was asked if I wanted to install supersu.
Got a "supersu installer stopped working" and after updating supersu via the market, I got:

"There is no SU binary installed,and SuperSU cannot install it.this is a problem.if u just upgraded to android 4.3
you need to manually re-root.consult the relevant forums for your device"

How do I manually reroot? Just try cf auto with Odin again?
Or is there a different method?
Would highly appreciate the help!

Edited to add: I repeated the rooting attempt via Odin, and installed the supersu update zip via recovery. This time it asked about disabling Knox, and now I'm rooted.
 
 
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes