Remove All Ads from XDA
Honor 9 Lite

[Q] Charging issues after updating KOT49H Rom

1 posts
Thanks Meter: 0
By njallio, Junior Member on 25th March 2014, 01:16 AM
Post Reply Email Thread
So I flashed [ROM]KOT49H【4.4.2】Google Play Edition 03-24-2014 by Danvdh, Kryten2k35 & Ktoonsez today and did everything as usual.
But when trying to charge my phone later on it did not charge. Tried different chargers, different wall plugs, nothing. But when I turned of my device it started charging.
So I did a fresh install, same problem. I flashed it again after clearing all user data and all cache and still no charge while the device is on. So what I did was downgrading to the last update from 03.04 but the problem persist.
I have no idea what to do. The phone won't charge unless it's off and I have no idea why.

Is there anyone with the same problem or has any idea what I could do?
25th March 2014, 11:38 AM |#2  
RubbaBand's Avatar
Senior Member
Flag Benghazi
Thanks Meter: 1,503
Donate to Me
there are 2 flavors of wall chargers A 850 milli amp and a 2 amp type
try to use the 2 amp charger (Original Cable for S4)
or your battery need to be replaced
25th March 2014, 11:49 AM |#3  
Thanks Meter: 7
i have also install the rom but i don't have any issue related to charging
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes