Remove All Ads from XDA
Honor 9 Lite

[Q] Sprint Flex stuck at Firmware update

223 posts
Thanks Meter: 9
By cbwhat, Senior Member on 29th April 2014, 03:10 PM
Post Reply Email Thread
So i tried updating from the air for kitkat and i was rooted now im stuck on this firmware update page and if i turn it on with out it plugin to the computer it goes to this restore center. any ideas
i tried using the lgmoblietool and it reconizes my phone but its stuck on the 2nd step with it says its download the latest software. but its stuck on at 0% on the phone
3rd May 2014, 03:55 AM |#2  
Senior Member
I'm a Yank in Texas
Thanks Meter: 86
You're best bet is probably to reset the phone to stock. Then decide whether you want to jump to KitKat possibly unrooted or takes the update after rooting again. As long as you can get into download mode you should be OK.

Sent from my LG-LS995 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes