Remove All Ads from XDA

I guess it's bricked... really

11 posts
Thanks Meter: 0
By qatra, Junior Member on 27th March 2014, 06:33 PM
Post Reply Email Thread
Hey guys,

I just wanted to update from 2.24.401.8 to 3.62.401.1 OTA didn't work ... always crashed @ 1/3 in the recovery
I thought maybe a factory reset can fix it... same problem

well I tried to downgrade to 1.29.401.13 with a CWM Nandroid-Backup
I used this guide: it's in german...
There something went wrong. After installing the boot.img nothing worked anymore.
Black Screen and no reaction to anything. Just when I hit the power button it vibrates .
Now the battery is finished and I tried again and I could enter the cwm recovery for a very short time but the screen always goes black again. And the bat is not charging.
I managed to enter the option adb sideload in cwm now but the pc doesn't recognize the phone
It seems that I only can boot into cwm ... no bootloader no fastboot nothing

The device is/was unlocked S-ON

Help please

fastboot getvar all
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.54.0000
(bootloader) version-baseband: 4A.17.3250.14
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 2.24.401.8
(bootloader) version-misc: PVT SHIP S-ON

(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0710000
(bootloader) cidnum: HTC__102
(bootloader) battery-status: low
(bootloader) battery-voltage: 3456mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-d959c75800
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
Post Reply Subscribe to Thread

black screen, bricked

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes