Remove All Ads from XDA

[D802] Cannot mount /system in recovery

4 posts
Thanks Meter: 0
By Maneron3, Junior Member on 28th March 2014, 01:49 AM
Post Reply Email Thread
So, yesterday I flashed stock 4.2.2 via LG Flash Tool 1.6 and everything went nice. After that I put SlimKat on SDCard i flashed it in CWM recovery. After flashing SlimKat I wanted to install StockMod so I put it on SDCard and try to flash it in CWM.
After flashing StockMod G2 automatically booted into CWM and when I wanted to flash back to SlimKat it said: "Unable to mount /SDCard!"

I tried to install TWRP recovery and tried to fix it trough the recovery, but it always said unable to mount sdcard. Finaly I got rid of that error by formatting all the partitions. After that I installed several via ADB Sideload, but every ROM "installs" and when I want to boot it goes into recovery again. So, I noticed that my /system partition is never mounted and I can't mount it.

Any help?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes