Remove All Ads from XDA
Honor 9 Lite

[Q] HTC one with OneDroid Read only to windows

8 posts
Thanks Meter: 0
By AlphaTrix, Junior Member on 29th March 2014, 12:34 AM
Post Reply Email Thread

I have an HTC one and I flashed onedroid-m7ul_signed_121913_171116 onto it. I now want to update to the latest version but I can't seem to get the file onto my device. In windows, I see my htc one and I can browse through the folders, rename and delete files. But when I try to copy a file onto the device I get an error. It says "Can not copy item. The device is no longer connected or the connection to the device has been interrupted" (translated from the dutch error message, wording may not be correct).

So I tried with "adb push /sdcard" I see the file on the device be TWRP won't flash it, it appears to be corrupt. I've also tried going into adb shell and doing a " mount -o remount,rw /" this appeared to have no effect at all, I still can't copy anything to my device.

I've been googling for hours now and still no solution
Any tips/suggestions are very welcome.

It appears the zip file was corrupt and this was causing all my issues, thread can be locked/deleted
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes