Remove All Ads from XDA

[Q] Bricked LG-G2 D802 help (no downlaod mode)

1 posts
Thanks Meter: 0
By leonardas103, Junior Member on 31st March 2014, 06:15 AM
Post Reply Email Thread
My LG-D802 was runnng jellybean and custom loader twrp v2.6.3.2 after receiving an update message, clicking update software app the phone restarted into the bootloader and any attempts to reboot resulted in and boot-loop.

what I tried:
First I wiped Dalvik cache and cache -didn't help
then I wiped Data -didn't help
then I wiped everything think I would get back to the stock loader.

so stuck in twrp I tried the LG support tools in windows but the program failed to find my phone.
I tried LGflash tools settign the phone driver to port com41 that also failed to detect my phone

all failed so I booted up my Debian OS managed to get adb push to work:
sent twtpv2.7 to /sdcard and ran an update
tried cm-11nightlyd02 with gapps then kernel-v3.3lgd802 -no luck

wiped everything again and installed:
testD802 80220B EUR then then
and after that no luck still in a boot-loop and not able to access download mode (vol+ and usb) tried draining the battery too

Please someone help, I think there might be some root system file missing

EDIT: fixed downlaod mode with:
abd shell dd if=/dev/zero of=/dev/block/platform/msm_sdcc.1/by-name/fota
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes