Remove All Ads from XDA
Honor View 10

[Q] Odd Boot Problem

2 posts
Thanks Meter: 0
By Sleightblind, Junior Member on 31st March 2014, 07:17 AM
Post Reply Email Thread
I've been looking awhile and so far all the bootloop/soft brick threads I've seen advise using fastboot, adb, or recovery mode. Well, none of those are available in this case. Here's the story:

I got a Nexus 7 2nd gen, used Wug's toolkit to unlock and root it, then tried flashing CM11. The latest nightly build was full of bugs, so I tried 10.2. That didn't work at all, so I tried the latest snapshot (m4). Now the tablet won't get past the Google screen.

Adb recognizes it, but says it's "unauthorized." Can't enable USB debugging for obvious reasons.

Fastboot doesn't recognize it at all.

Recovery mode isn't working. Holding the volume buttons and trying to use adb both don't work.

Any ideas?

Thanks in advance.
31st March 2014, 09:14 AM |#2  
OP Junior Member
Thanks Meter: 0
Got it.

I had a case on the nexus that prevented me from hitting both volume buttons at once reliably. Took off the case, pressed the three buttons, wiped and sideloaded with TWRP.

All systems go.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes