Remove All Ads from XDA

[Q] Stuck after Unroot

3 posts
Thanks Meter: 0
By ReapersMinion, Junior Member on 1st April 2014, 06:43 AM
Post Reply Email Thread
Okay, A little background quick! I just signed up for XDA because I have been lurking all day, and everyone seems to have their problems solved fairly quickly. Unfortunately none of the fixes here have helped me.

I was running KitKat for a while on my Verizon Galaxy Note 2 SCH-I605. I started having trouble with my SD card and it seemed my only route to fixing it was to root. Initially I was ignorant and used some one click solution. It certainly rooted my device, but it did not unlock my bootloader and when I tried accessing CWM Recovery my phone soft bricked. I proceeded to download ODIN and my phone's stock firmware. I flashed it and fixed my phone.

At this point I should have said goodbye to rooting, but I am a stupid stupid man. I flashed a rooted stock for my phone and it worked, but once again running CWM soft bricked me. I tried a few different things, rooting and trying to get things to work - flashing stock whenever I soft bricked again. Eventually, for whatever reason, ODIN froze when flashing STOCK. This was right around where I was giving up on the whole escapade. I an Install Firmware error and a message for KIES to repair it. I looked online, but none of the methods seemed to fix it. VZW Upgrade Assistant didn't help, and KIES won't either.

The Crux of the Problem:

I managed to get my phone in download mode and in a state of relief flashed stock to fix my phone and leave this all behind. Odin flashed, it all went well. I was very careful to follow the proper steps to ensure a proper flash of stock. Odin went through all its steps, my phone went to reboot. This time odin said PASS! before my phone finished rebooting. Now my phone is just sitting on the screen that says "Samsung GALAXY Note II". I can get to the download screen still, but I can not get to recovery to factory reset.

I know I screwed up on this, please don't tell me everything I should and shouldn't have done. I know i shouldn't have done any of this. I just want some help putting this behind me, whatever the cost. Please help me out guys!
1st April 2014, 08:57 AM |#2  
OP Junior Member
Thanks Meter: 0
Please help! I absolutely need my phone, and my only alternative is buying a new one. My older phones have batteries that last 5 minutes tops. Please help me here! I don't have Almost a grand for a new phone!
1st April 2014, 10:19 AM |#3  
OP Junior Member
Thanks Meter: 0
Smile OMG
I got it! Fixed! After 7 hours of deep searching and experimentation I found the cure for my phone! All the things I was doing! It was so simple! Unfortunately it landed me back with KitKat Stock (Whatever, I'll deal with it), but it saved me. I flashed 4.3 Stock that I got from SamFirmware!
This is a newer firmware than I had before, but so be it! I'm so estatic!

Thank you guys! A lot of the info I found tonight was throughout the forums. No one thing here fixed my issue, but a combination of the threads here brought me to this conclusion! You guys are the bomb! Have a wonderful day!
1st April 2014, 10:50 AM |#4  
Thanks Meter: 15
Good job man

Sent from my SCH-I605 using Tapatalk
2nd April 2014, 02:52 AM |#5  
Junior Member
Thanks Meter: 0
And your method was???? lol... I was helping my friend unroot from stock rooted with twrp, and my method was to start fresh with a stock 4.3 i found at samsfirmware. I used odin 3.09 and all went well until it finished and was boot looping (more of a flash). I tried the normal go to recovery and wipe davlik and factory reset but i cant get into recovery. So next i tried to re flash and once that didnt work i made sure my note 2 drivers were up to date. And here I am still cant flash and cant figure anything out and still cant flash. Below is what it shows for me, but yea if you could share what you did it would be so helpful!

:<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I605VRUEMJ9_I605VZWEMJ9_I605VRUEMJ9_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Added!!
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> SingleDownload.
<ID:0/004> sboot.bin
<ID:0/004> NAND Write Start!!
<ID:0/004> FAIL!
<ID:0/004> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes