Remove All Ads from XDA

[SOLVED] HTC One M7 no longer boots after flashing: Kernel; Bulletproof-m7-13.0

187 posts
Thanks Meter: 36
By Thaevil0ne, Senior Member on 31st March 2014, 12:18 PM
Post Reply Email Thread
Kind XDA users,

A friend of mine uses a black HTC One and has flashed the following kernel: Bulletproof-m7-13.0.
Now he can no longer boot his phone.

- He can still enter recoveery and bootloader.
- Android information: Stock 4.2.2 (rooted) unlocked - S-ON.
- Recovery installed is: Team win recovery projecT; v2.6.3.0.

- Getvar all output:
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.54.0000
(bootloader) version-baseband: 4A.17.3250.14
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 2.24.401.8
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) serialno: HT34VW910xxx
(bootloader) imei: 3xxxxxxxxxxxxxxx
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0710000
(bootloader) cidnum: HTC__E11
(bootloader) battery-status: good
(bootloader) battery-voltage: 3865mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-d959c75800
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!
finished. total time: 0.052s

Could anyone please direct us to the ROM needed for this model?
If possible any directions on how to flash this properly?
Any help will be very welcome.

Kind regards, Stefan.
31st March 2014, 02:19 PM |#2  
Thaevil0ne's Avatar
OP Senior Member
Thanks Meter: 36
Solved, used fastboot: Fastboot flash boot boot.img

Image downloaded from:
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes