Remove All Ads from XDA

[Q] I believe I broke it.....

2 posts
Thanks Meter: 0
By Angelouse, Junior Member on 29th March 2014, 06:55 AM
Post Reply Email Thread
Hello anyone out there who reads this. I know this may have been covered before but I am in a unique situation. I purchased a T869 from ebay. Well I was googling and reading on Xda about how to get phone capabilities with my Family mobile sim card. Well I was reading a post about Using Odin to put P6200 Firmware on it. And I did.... It worked perfect booted no issues I played with it abit this morning and then plugged it up to charge and took a nap. When I woke It was off and refuses to boot. I can get into ODIN mode but nothing else. I did manage to flash CWM and get to clear and reset it once but nothing else. So Have I killed it? Or is there anything I can do? Yes I have tried to flash back to stock and no it wont work.
29th March 2014, 07:29 AM |#2  
OP Junior Member
Flag State Road, NC
Thanks Meter: 0
I am a moron...
I switched to the OEM cable and let it sit. It booted......
6th April 2014, 03:56 PM |#3  
Junior Member
Thanks Meter: 0
Originally Posted by Angelouse

I switched to the OEM cable and let it sit. It booted......

Glad you got it working. I am experienced with installing roms but had a bad scare when I fell asleep while installing a ROM, it bootlooped until it ran out of batteries. Was very difficult to boot even to download mode or recovery.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes