Remove All Ads from XDA

[Q] Issues : USB, NTFS, Max File Size

106 posts
Thanks Meter: 9
By asratxda, Senior Member on 2nd April 2014, 06:29 PM
Post Reply Email Thread
Yesterday I bought a new 32gb sandisk microsd card and I was surprised with following issues
1) Can not mount as "USB Mass Storage Device", only MTP or camera mode is shown.
2) I tried copying a 6.6GB ".mkv" movie via "USB MTP mode" BUT it failed (tried 2 times). I think it is failing because TN7 formats sd card to FAT32. Then formatted to NTFS via card reader. But now I can not transfer ANY file to sd card, can not create even a new folder!!!!

Does anybody know a way to enable mass storage mode without rooting? ( I tried "Elixir widget", but it shows "Toggle USB Mass Storage feature not available")
(Now it has become almost impossible to watch movies on the tablet, except via wifi with a http server/DLNA/UPnP running on pc)
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes