Remove All Ads from XDA

[Q] Black Screen on Home button - Alliance Rom

14 posts
Thanks Meter: 1
By sully51, Junior Member on 4th April 2014, 04:05 PM
Post Reply Email Thread
Hi guys. Apologies if this has been asked before, but I couldn't find anything that was exactly this issue.

Galaxy S3 running Alliance rom v22 with (though I had the same issue with v21).
Using Nova Launcher 2.3 or TW Launcher (haven't tried any other launchers)

When closing an app or the app drawer using the home button, many times the screen just goes black. I have to hit the power button to turn the display off, then again to turn it on to get anything to show on the display. I thought it may have been something with the Nova Launcher, so I tried TW, and had the same issue. I have done multiple clean wipes and installs with this and the v21 Alliance rom. Not sure it matters, but I am currently using the Beans Stock kernel, but saw the same issues with the Lean kernel.

This happens at least 10 times a day and is getting very aggravating, to the point where I went back to the 4.1.3 Jelly Beans rom after trying v21. I came back when v22 was released hoping something may have changed. Does anyone have any ideas of settings I might change or something like that that could fix this? Thanks!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes