Remove All Ads from XDA
Honor View 10

What is up with TWRP

1,602 posts
Thanks Meter: 348
By doubledragon5, Senior Member on 7th April 2014, 01:21 AM
Post Reply Email Thread
Lately it seems to be totally unreliable.. Recently I tried to reinstall a MC2 rom I had once before.. I was using philz recovery, but wan't sure if it would work well with MC2 base.. So I odin TWRP2.6.3.1 after installing rom and it wants to reboot. I get NO OS installed.. Before that I had E: Can't mount preload.. Went into mounts and unchecked rechecked sd card and still have the same issue.. TWRP use to work fine, and I can't seem to figure out the current issue.. I even flashed back to 100 percent stock and tried twice with the same result..
7th April 2014, 01:29 AM |#2  
OP Senior Member
Flag Lewisville, Tx
Thanks Meter: 348
Got it to work this time..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes