Remove All Ads from XDA

[SOLVED] CS968 boots always in download mode

3 posts
Thanks Meter: 0
By, Junior Member on 23rd March 2014, 05:05 PM
Post Reply Email Thread
Don't know what could be wrong here... I've tried to boot the device into flash mode:
1. keep reset button pressed
2. insert power cable
3. connect the other end of the USB cable to PC
After the steps above I saw the usual android robot on the device screen, then I simply disconnected power and USB cable (nothing else has been done). Now if I power on the device it boots always in download mode... I can boot the device into "flash" mode in the same way, but _without_ connecting power cable, the device is recognizable by the Rockchip Batch tool or the rkflashtool. With the last tool I can read/backup everything, but the device is booting only in the download mode. I'd appreciate any ideas.

EDIT: Sorry for the noise... It just takes a long while to boot with different android logo the first time after entered flash/recovery mode.
5th April 2014, 04:21 PM |#2  
lifeisfun's Avatar
Senior Member
Thanks Meter: 101
Sorry, wrong thread ...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes