Remove All Ads from XDA

Tried restoring S4 to factory, stuck at verizon logo

74 posts
Thanks Meter: 0
By crackface, Member on 8th April 2014, 09:27 PM
Post Reply Email Thread
Hi -

I followed the instructions here:

And everything worked as expected, except the verizon logo hangs at first reboot after Odin reboots it. MD5 hash checked out fine for the The baseband that showed before I did this (which was rooted with Hyperdrive ROM loaded showed I545VRUAMDK, so I assume I have the right file. Unzipped .md5 file two different times on two different attempts to flash with ODIN (successfully...except verison hang).

I can't seem to find anything via search, hoping someone might have some thoughts.

Thanks a ton in advance for any help!
8th April 2014, 09:48 PM |#2  
OP Member
Thanks Meter: 0
I was able to do a factory reset, and got it to work.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes