Remove All Ads from XDA

[Q] Unable to restore using Twrp or Cwm

2 posts
Thanks Meter: 0
By ibtrini, Junior Member on 8th April 2014, 09:52 AM
Post Reply Email Thread
Need some help guys. Havent been on here in some time. So I have the Telus variant s4. I updated to the ota kitkat when it launched but found that the battery life was terrible after the update. I thought I'd try out a couple custom r8ms and see if I found a better result in battery life. I rooted the phone and decided to try gummy 4.4.2. Prior to that I installed twrp recovery which I have used with other phones in the past, which I used to dona backup of the stock rom in case something went wrong. I then flashed the rom no issues and played with it for a couple hours. I didnt like it much and decided to restore using my backup. Twrp would not do the restore, when I selected the file and dragged the slider Twrp would just reboot. I tried a bunch of times with the same results. Ni downloaded and tried Cwm but that wouldn't even recognize the backup file. I read somewhere that I could use mobile Odin which would recognize the file if I renamed it to recovery.tar. Tried that and it didnt work. Now Twrp wont recognize the renamed file and dont remember the original name. The phone works with the gummy build but I want to get the stock or something close to it. I also noticed that when I poweres if off to charge it says kernel is not seandroid enforcing. Set warranty bit kernel. I need some help here. I havent a clue what I should try next. Ive been reading all night till 4am couldn't come with anything. Help!
8th April 2014, 02:26 PM |#2  
jd1639's Avatar
Recognized Contributor
Minnetonka, MN
Thanks Meter: 5,056
Donate to Me
It sounds like the twrp nandroid was corrupted. Fyi, it's a zip file so if you rename the tar to zip twrp should recognize it. Twrp and cwm nandroids are not compatible so a nandroid made in one will not work in the other.

At this point I would make a nandroid of your current rom in twrp and restore it just to confirm you have twrp working correctly. Then I'm afraid you're going to have to recreate your stock from scratch.

Sent from my Nexus 5
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes