Remove All Ads from XDA
H10 Turbo

Moto G cannot load any ROM

14 posts
Thanks Meter: 0
By Astinog, Junior Member on 10th April 2014, 01:41 AM
Post Reply Email Thread
I have a problem with my moto g and I'm a bit scared. I installed Paranoid Android following this thread
I had signal problems and I tried to solve it searching on internet. I found this thread. I installed first 355.66.00R - Retail EU (Feb 2014) Radio, but nothing happened. Then I tried to install the Retail EU 3.4.0-gc6fc9e1 (Feb 2014) Kernel for my XT1032 and after that I cannot boot any rom. I tried to reinstall the Paranoid Android Rom with Sideload of TWRP, but nothing happened (the PA symbol remains on the screen for a long time). I tried to restore stock firmware with this guide but again, the screen shows just the warning for the unlocked bootloader over and over (it turns up with that screen, then shut down and reboot with that screen)

I really hope I didn't destroy everything in there! I can still access TWRP, but I don't know what to do now!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes