Remove All Ads from XDA
Honor View 10

[HELP][Q] LTE on latest Cyanogenmod updates

82 posts
Thanks Meter: 6
By floateruk, Member on 8th April 2014, 12:46 PM
Post Reply Email Thread
Hi all,

I've been searching this morning on here for issues around Cyanogenmod and LTE, and I've tried following some ideas and help on here, but I'm struggling to get a solution. Cyanogenmod updated itself this morning to CM11. I updated GAPPS and everything is running ok. The issue is that I no longer get LTE connection. I am in an LTE area, on an LTE provider (o2 in the UK).

I deleted my APN's and got O2 to resend the info, and it all looks like it should look (I think) but there's still no LTE.

Is this just an issue with CM11, or is there something more than I can do? Do I need to roll back to CM10 to get LTE? I've read there might be bluetooth issues too.

A lot of whats in this thread seems to be for "Rogers" network in the US, so I'm a bit nervous of doing anything that might screw the phone up anymore than necessary....

Is anyone getting LTE working on CM11? Any help would be massively appreciated if you are. Otherwise I guess I'll wait for further updates.

Thanks all.


For the record, I reflashed, reupdated o2 settings, and rebooted and now get LTE signal. Should have tried before posting. My apologies. Please lock/delete thread. TIA
11th April 2014, 11:29 AM |#2  
ZM3U5's Avatar
Junior Member
Flag Munich
Thanks Meter: 11
So you're back on cm 10.2? Or does it work now on cm11?
11th April 2014, 12:15 PM |#3  
Whosat's Avatar
Senior Member
Thanks Meter: 270
I'm using CM11 nightlies on my GT-I9195 LTE and LTE has always been working fine.
The Following User Says Thank You to Whosat For This Useful Post: [ View ] Gift Whosat Ad-Free
11th April 2014, 02:25 PM |#4  
ZM3U5's Avatar
Junior Member
Flag Munich
Thanks Meter: 11
okay that's weird. i got an upgrade from my provider that includes LTE up to 16 mbit/s... but my s4 mini never connects with 4G...

it wasn't a problem because with 3G i reached up to 14 mbit/s...
but so theres the problem with my provider, not with my phone.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes