Remove All Ads from XDA

[Q] How To Fix Xperia M in bootloop condition

1 posts
Thanks Meter: 0
By cubluwt, Junior Member on 16th February 2014, 11:35 AM
Post Reply Email Thread

I need help

I have Xperia M c1905 bought it on 2013, August. I was trying to installed the Kitkat ROM. Everything was done, the root process, unlock bootloader, using fastboot ect. But now my phone in a bootloop condition. I already tried the solution by searching in this forum too (I was downloaded the custom kitkat rom from here too).

First I was succeeded installing the Cust.Rom but when I was installing the gaspp file here the trouble starts. The gaspp installation was failed, it says that this gasp is for 4.3.x rom. Then I was turn off the phone, and I was downloaded the gasp for 4.4.x (I didn't know the first gaspp was for 4.3.x, the posts not mention to find the 4.4.x gaspp or provide a link ect).

Then when I was finished download the gaspp for 4.4.x Rom, then I was installed the Rom once more. But this time it was failed, I tried to install the gaspp it was succeeded,but the phone was in bootloop condition. Then I tried to update my CWM (I tried all CWM for Xperia M - the old and the newest), then I was installing the Rom again, but now it was failed. "set_metadata_recursive: some changes failed " "Status: 7" . I tried to download and installing another Rom such as HellKat, Carbon Rom but no results, it keep saying errors like above.

I tried to install the gaspp again once more, now it was failed not succeed like the first time. I was take the secure ways, installing the official Rom/Official Firmware for my Xperia M. I was using flashtool, before this problems there's nothing problem installing the Official Firmware (I was installing once when failed with a apk files - another problem but it was solved with installing the Official Firmware), but now the flashtool cannot installing the Official Firmware, it said "Error" just "Error". And now my xperia m always bootloop (The cyan/pink led always there) - when I was pressing the volume + and - still can accessed the CWM/Recovery mode. And everytime quiting from cwm/recovery mode it always asked "The root will lost, fix this?" I always choose "Yes".

Anybody can help me please to solve this problem...

Thank you...
12th April 2014, 06:58 AM |#2  
Junior Member
Thanks Meter: 0
What you gotta do is go to recovery clear/format data...
then clear cache... and then finally and most important go to advanced then clear DALVIK cache...!
then reboot you will be able to pass the bootloop...!
12th April 2014, 08:09 AM |#3  
lloyd06's Avatar
Thanks Meter: 5
I recomend to you jusy flash it on flashtool using ftf firmware

Sent from my C5303 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes