Remove All Ads from XDA

[Q] Stuck at Galaxy Note 10.1 loading screen...

2 posts
Thanks Meter: 0
By Shortyshreds3, Junior Member on 22nd April 2014, 10:22 PM
Post Reply Email Thread
I have a samsung Galaxy Note 10.1 (GT-N8013), and have ClockWorkMod Recovery installed... I flashed OmniRom and it worked great! Then I went back into CWM and somehow must have wiped EVERYTHING!!! Now my device will turn onto the GalaxyNote10.1 loading screen and won't get passed that I still have access to CWM and Download Mode if that helps... PLEASE HELP A.S.A.P!!!

Thanks in Advance, Shortyshreds3
22nd April 2014, 11:56 PM |#2  
rail205's Avatar
Senior Member
Flag Montreal
Thanks Meter: 128
You can try to odin a stock samsung rom in download mode, or flash a custom rom from an external micro sd. For future you should always make a nandroid for these exact times. Good luck.

Here is a link to stock rom, search n8013, I used the top one and it worked fine for me.

Sent from my SGH-T889 using XDA Premium 4 mobile app
24th April 2014, 03:22 PM |#3  
ialhabbal's Avatar
Flag Cairo
Thanks Meter: 8
Similar to your problem. I had CWM (PhilzTouch) and Cyanogenmod 10.2 nightly, it was working fine for long time until two weeks ago it rebooted on its own to the Download mode and won't go pass that. Odin can see it but says no PIT when I tried to re flash ICS or JB. Even when I flashed "and repartitioned" a working PIT for this model, Odin still could not complete the flashing for a reason I can't remember now. My tablet is now a big paper weight. Many on XDA suggested that eMMS or main board were hard bricked and I should take it to dealer, sadly it is outside warranty, and I am reluctant to pay a big $$$ to change the main board or eMMs. I really pray someone can give us some solution.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes