Remove All Ads from XDA

[Q] What happened to Clock?

35 posts
Thanks Meter: 11
By WhatsT9, Member on 21st April 2014, 04:56 PM
Post Reply Email Thread
Been using OmniROM for a couple of weeks now. On the latest nightly for the i777. Oddly, I don't see the standard "Clock" app anywhere. I noticed it first when I tried tapping a widget that normally takes me to clock app (so I can adjust alarms). Now, nothing happens when I tap that widget, and "Clock" is not in the app drawer (using Apex launcher, and I've checked that it's not hidden). Just this morning, I did a wipe (system, cache, dalvik), and installed the latest OmniROM, SuperSU, Gapps (BaNks minimal). Generally, it runs fine, but no clock for me.
23rd April 2014, 04:10 AM |#2  
WhatsT9's Avatar
OP Member
Flag RVA
Thanks Meter: 11
Still no clock in the 4/22 nightly for the i777. Anybody else in the same situation on this (or another) device?

Sent from my SGH-I777 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes