Remove All Ads from XDA
Honor 9 Lite

Stucked Desire

18 posts
Thanks Meter: 0
By sw1kwz, Junior Member on 26th April 2014, 09:46 AM
Post Reply Email Thread
After two years away from Desire i'm back !!

One device came into my hands with the following problems.

No booting. Stuck in HTC green logo.

Stock recovery not working, remains on HTC green logo. (The same happens after flashing from fastboot a custom recovery)

It has unlocked hboot from htcdev with version 1.03.0003.

It has CID TELUS001. (I tried to to reinstall TELUS rom and after check of the zip goes back to hboot menu)

By RUU with GoldCard gives error in RUU.

The fly in the garbage ?
26th April 2014, 06:03 PM |#2  
eddiehk6's Avatar
Senior Member
Flag London
Thanks Meter: 670
I think you'll have to search for a guide how to downgrade hboot 1.03.0003 first

I've not done it myself, but seen guides here.

Then flash the 2.3.3 GB RUU.
26th April 2014, 08:13 PM |#3  
OP Junior Member
Flag Athens
Thanks Meter: 0
finaly with some attemps (5 or 6) with 2.3 Gingerbread RUU the device worked fine.

BUT it suffers with overheating problem... works only in refrigeration.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes