Remove All Ads from XDA
Honor 9 Lite

S4 mini (i9192) hung and stopped functioning all of the sudden ( knox enabled)

3 posts
Thanks Meter: 0
By mjardeli, Junior Member on 9th May 2014, 07:03 AM
Post Reply Email Thread
Hello Guys,

Posting this experience here trying to help people.

Last week, my S4 mini duos hung when I was reading a web page on Chrome. System became unresponsive, I shutdown the cell phone put it to recharge and went to sleep. Next day, it stuck on the SAMSUNG logo and did not initiated. I was using the StockRomLite v1.3.RC1 my bootloader is knox enabled ( my last rom was MK4 something).

I formatted, re installed the rom, installed another rom but in rare occasions that system started just after the boot it hung. Even when I put it to recharge the battery icon did not turn in to green ( indicating that was charging) was grayed without animation.

Today I installed the 5 ( stock rom with knox enabled), and my cell is operational again.

Now I tried to root my device without success, kingo does not recognize it. The modified bootloader, hangs when I install it with message "recovery booting ...".

Well Im very happy that my cell phone is operational again, I will worry to root it only next moth
10th May 2014, 07:07 PM |#2  
OP Junior Member
Thanks Meter: 0
Please be aware that if you install this rom, knox boot loader will be installed. Meaning, till now, no root or custom recovery bootloader.
11th May 2014, 03:35 AM |#3  
Senior Member
Thanks Meter: 381
Have you tried saferoot it work for me mk4

Sent from my GT-I9192 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes