Remove All Ads from XDA
Honor 9 Lite

[Q] a500 bricked or toasted?

1 posts
Thanks Meter: 0
By skinn1969, Junior Member on 22nd June 2014, 02:42 AM
Post Reply Email Thread
Ok think my A500 is toast? Maybe someone can help me? Please!! boots to skrilak v8 and stays there.
Had omnirom kitkat running and all of a sudden stopped working. It will not boot or recover at all. I have skrilax v8 and twrp 2.1.3 Fails to mount /data /system /sdcard etc When booting to secondary image it fails (secondary image apk kernel error.I know i had root and su installed, stupid me didnt create a backup.
I can read the files in adb no problem, Has adb and fastboot mode on pc. Gets stuck on stage 2 and bct dump fails in a500apx program. ETC i have tried all for the last week and still no avail. I tried timmydeans too
I have my cpuid and skd #'s my problem is adb reports device as $ not the actual cpuid device? maybe i am doing something wrong?
Is there a way to partition this? is there a way to check partitions? i am pretty computer savy just cant figure out for the life of me why it wont start up.
13th July 2014, 02:13 PM |#2  
rickdtweet's Avatar
Thanks Meter: 8
I think you'd better try to check this: and/or this: to unbrick your tablet and begin your unlocking process again.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes