Remove All Ads from XDA
Honor View 10

[Q] HTC Explorer problems...

2 posts
Thanks Meter: 0
By Raven Morpheus, Junior Member on 23rd May 2014, 08:36 PM
Post Reply Email Thread

Yesterday I was trying to migrate to a 32GB SD card from a 8GB SD card and I thought I had bricked my HTC Explorer (I don't recall what I did or what happened, but I was running Flyrom v4, and the phone all of a sudden wouldn't turn on) - I was getting 3-7 vibrations and nothing else when I tried to power the device on. I found a thread here about resolving the same issue on a Wildfire S and I mistakenly flashed the rom linked in that thread, following the instructions in that thread, not realising I should be using a rom for the Explorer (if a similar rom exists?).

I'm not even sure what was described in that thread worked but my device suddenly turned on again after following that advice - something like copy the rom to the SD card, wait 2-3 minutes whilst holding vol up+power, then press vol up, then wait another 2-3 mins.

I've now gone back to a locked/unrooted official rom state by using the RUU for the HTC Explorer because I thought doing so would resolve the issues. However since I've done what I did to try to resolve what I thought was a brick, but even before using the RUU, I've developed further problems with the phone.

What is currently happening is that the phone is heating up more than usual, especially while on charge via USB, and thus the battery stops charging, due to the inbuilt safety feature - the phone gets incredibly warm all round, even on the screen, it didn't before.

Also this morning when my battery did have some charge left in it (approx 50%) the phone would turn itself off after about 3.5 minutes and I had to pull the battery and reinsert to get it to boot up again.

I'm not sure why the phone is now heating up so much or what is/was causing it to turn off after 3.5 minutes.

I've tried checking CPU frequencies, suspecting the Wildfire rom I flashed messed with the firmware somehow at a level that hasn't been resolved by using the RUU, using SetCPU (device is not currently unocked/rooted so I can't set anything) but they seem normal, at 600/480 (this is what they've always been at since I got the phone?!), with governer on "ondemand" and the other option on "deadline".

I hoped flashing the RUU rom would resolve the problem(s) but it hasn't.

I don't have another battery to test (nor funds to buy one), but I don't see how it could be a battery fault when the whole phone is getting warm and everything was fine yesterday.

Please could someone advise me on what could be the cause of the issues I've now got with the phone and point me in the direction of a fix for these two issues (probably 2 parts of the same big issue), if there is one, as I can't use the phone unless it's plugged in via USB, which effectively renders it useless.

Really hope someone here can help otherwise I will either need to buy a new battery, or as I suspect will be the case, a new phone, and I have funds for neither.

Thanks in advance.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes