Remove All Ads from XDA
Honor View 10

Help softbricked LG F220k

4 posts
Thanks Meter: 2
By kalanaya, Junior Member on 18th April 2014, 10:14 AM
Post Reply Email Thread
Hope someone will kindly help me!

I bought a LG F220k which is really cool and all but I rooted the device using the FreeGee app and it was working fine.

But as the idiot I am, I didn't like stick rom and wanted a custom rom.

So after few days I flashed CWM. after flashing CWM I selected reboot from CWM itself and it started going in boot loops showing LG logo and Dead android with Red sign. After failing all I hard reset the phone but it did nothing than changing the boot loop from Dead android to Standing android shown in Hard reset.

Please help! Any ideas how to fix this phone!!!

Sent from my XT910 using xda app-developers app

Sent from my XT910 using xda app-developers app
21st May 2014, 11:30 AM |#2  
OP Junior Member
Thanks Meter: 2
Angry Fixed it!!! will work on most softbricked in LG G series
Originally Posted by kalanaya

Hope someone will kindly help me!

Ok, I fixed it all by myself... No thanks to everyone , Just kidding...

After hours of translating Vietnamese and Chinese forums (sometimes Google Translate adds fun to the translated material), I fixed it..

I will be posting the entire method as a Thread and will retire this post soon.

In the meantime, if anyone needs help, Just PM me...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes