Remove All Ads from XDA

Problem with RTL2832U Driver: SDR FM+DAB Radio Tuner

44 posts
Thanks Meter: 2
By Evelen, Member on 28th May 2014, 08:23 PM
Post Reply Email Thread
I got my tuner for my nexus today:

I use Timur's USB kernel.

First I installed SDR Touch + RTL2832U driver

Worked fine, så i disconnected power, and reconnected it in antoher room, and it worked.
Then I installed Wavesink Trial DAB / FM Radio, worked with FM and DAB, perfect.
Ok, so I disconnected power and reconnected it again, and now i can't get it to work, the driver also ask for root premissions, something I have given it, but it don't work.

Any suggestions?
I have tryed reboot
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-05-28-21-03-40.png
Views:	256
Size:	115.8 KB
ID:	2767966  
28th May 2014, 09:04 PM |#2  
OP Member
Thanks Meter: 2
The OTG y cable was not connected to the tablet

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes