Remove All Ads from XDA

[q] how to get rid factory mode gt-s7562??

4 posts
Thanks Meter: 1
By shahidsms, Junior Member on 19th December 2013, 10:35 AM
Post Reply Email Thread

Please help me with this.

I have one Samsung Galaxy S Duos GT-S7562. It's wont boot into either recover or download mode.
It's only showing Factory Mode. I need to flash this phone with my region firmware.

I attached the photo of the condition of this phone.

I tried everything, Volume up + home + power..... Volume down + home+ power... Volume up+down+home+power.
Nothing is helping.

Also my phone is detecting windows, i can see files. But Samsung Keis not detecting. When I get factory mode need to install two drivers.

CDC Serial and Samsung Android USB Device. But I tried every samsung and adb driver available. There is no help.

Please help me to fix this problem.

My Actual problem is that when I install the APN configuration settings of my sim provider the Android Setting force closing also not installing the APN settings.

I hope anybody can fix the problem.

Is there any chance to flash firmware via ADB directly???
Attached Thumbnails
Click image for larger version

Name:	20131219_131312copy.jpg
Views:	194
Size:	53.3 KB
ID:	2463129  
The Following User Says Thank You to shahidsms For This Useful Post: [ View ] Gift shahidsms Ad-Free
19th December 2013, 11:57 PM |#2  
Junior Member
Flag Ahvaz
Thanks Meter: 2
Unhappy Me too
i have this problem too. plz help me.
29th May 2014, 12:27 AM |#3  
Thanks Meter: 5
same problem
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes