Remove All Ads from XDA

[Q] Wiped internal storage, ROMs and recovery can't mount

22 posts
Thanks Meter: 0
By JustLikeThat, Junior Member on 27th May 2014, 11:33 PM
Post Reply Email Thread
I'm a dummy.

First off, I'm still S-On.

I was attempting to flash a GPe ROM using TWRP and figured I'd wipe my phone while I was waiting for ROM to download. I clicked 'Wipe' and after not very carefully choosing my option and typing 'yes' (bottom right button, the one that nukes everything) I found that I couldn't keep my Recovery partitions running because they couldn't mount to the internal storage. TWRP just flickers before finally rebooting into a loop and Philz runs for about 20 seconds while giving me errors that it can't open or mount to `cache/recovery/...` before rebooting into the loop.

I've tried formatting the directories in Philz in separate 20 second windows by hand and have managed to make my way through the list (/cache, /data, /system, etc) to no avail. The errors that Philz gives that it can't open or mount to `/cache/recovery/...` are gone, but there is still only 20 seconds that I'm able to use it before rebooting into a loop. I've tried booting into recoveries with `fastboot boot boot/recovery.img` but those only stay running as long as the flashed recoveries (BTW I've downloaded all the recoveries and ROMs I'm trying multiple times).

It seems like the only thing I have at my disposal right now is Fastboot; ADB works in the 20 second windows, but I haven't been able to find anything on how to fix this and can't do much by myself in 20 seconds; I've tried to use RebootRUU, but as far as I can tell that just brings me to a black screen with HTC and gives me access to Fastboot.

I have no idea what to attempt next, does anyone have any thoughts or pointers? Thank you.
28th May 2014, 02:31 AM |#2  
Account currently disabled
Thanks Meter: 300
I advise u to run a ruu..then reflash a new recovery

Sent from my Desire HD using Tapatalk

---------- Post added at 01:30 AM ---------- Previous post was at 01:29 AM ----------

Nvm. Ur s on

Sent from my Desire HD using Tapatalk

---------- Post added at 01:31 AM ---------- Previous post was at 01:30 AM ----------

Your best bet is to get to bootloader and flash a new recovery. Is your Boot loader unlocked ?

Sent from my Desire HD using Tapatalk
28th May 2014, 06:42 AM |#3  
Heisenberg's Avatar
Retired Forum Moderator
Flag Knocking on your door
Thanks Meter: 18,928
Donate to Me
What device do you have? I think you're in the wrong device forum.

Sent from my Evita
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes