Remove All Ads from XDA

Voice search and keyboard issue

2 posts
Thanks Meter: 0
By frenetic1amnesic, Junior Member on 13th March 2013, 03:50 AM
Post Reply Email Thread
I'm sorry if this has already been asked. I've used google and the forum search to the best of my abilities, I've read through threads but I don't have time to read through a few thousand pages for the ROM. I honestly can't find a single other person having the same issue.

When I press the mic button on the keyboard to start Voice Typing, I get the message that unfortunately, Google search has stopped working. Once this happens, I can no longer use the regular keyboard or Voice Typing. The keyboard will show up and immediately disappearing every time. Every time I try to type something, the same message pops up and immediately disappears. Long hold of the Search button does the same thing. I can fix this by disabling Voice Typing, but that's not a solution for me.

I am running AOKP 1.22.13_B. I have done a factory wipe/reset. Cook's ROM wipe. I've formatted everything on the phone that I possibly can. Numerous reinstalls and wipes and etc etc later, I still have the same issue after a completely fresh installation. I don't understand what's happening here.
13th March 2013, 05:08 AM |#2  
OP Junior Member
Thanks Meter: 0
Aaaaaaand nevermind. The Play store wasn't showing any updates for Google Search, but when I searched manually for Google Search, it had an update. Update fixed my problem.

Why wasn't the Play store showing the update for Google Search? It showed an update for gmail, but nothing else.
7th June 2014, 07:17 PM |#3  
Junior Member
Thanks Meter: 1
Thumbs up I had the exact same problem & your Post Solved It
I was searching frantically for the same problem as yours, & then i stumbled upon this post..
I use swiftkey for typing & when i tried using voice input, it used to show me the same error " Unfortunately, Voice Search has stopped "
So when i read this, i thought, if there is no update, why not uninstalling & reinstalling ??
I Uninstalled the Voice Search App from Play Store & Reinstalled it..
And "tada" it worked.. Im loving the typing by voice now..
Thanks to your question which gave me that ide..
Hope you try the same..!!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes