Remove All Ads from XDA

[Q] Need help asap after attempted root

3 posts
Thanks Meter: 0
By Ourguestmatt, Junior Member on 9th June 2014, 08:08 AM
Post Reply Email Thread
Ok so, me messing up and not thinking that Samsung devices would be so difficult to root compared to others, I tried downgrading my Note 3 from 4.4.2 to 4.3 in Odin. I used 3.09. Something had happened where I thought everything was fine but now it only boots up to the screen that says "Samsung Galaxy Note 3" and nothing more before Vibrating 2 times and starting over. I can go into download mode and if I try recovery it says recovery but when I let go of the button need to do so nothing happens but a boot back to the first screen. What did I do or need to do to get back to stock 4.4.2? I have tried everything but maybe not the right combo of things. Please I know that a answer may be in a thread from way back when but this is asap. I need it for tomorrow and have been working on it and researching it for 12 hours now before posting. Thanks in advance/.
9th June 2014, 09:15 AM |#2  
posersk8r's Avatar
Senior Member
Thanks Meter: 264
Not to kick your head while you're drowning but a little more searching before rooting that 4.4.2 att note 3 could've saved you going to best buy to reflash the official firmware. It is unrootable at the moment. Also check out a thread by carl1961. It would get you booting again but it wouldnt be the official firmware.

Sent from my SM-N900A using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes