Remove All Ads from XDA

How to enable usb debugging mode

9 posts
Thanks Meter: 0
By Shahid Niazi, Junior Member on 10th June 2014, 09:55 AM
Post Reply Email Thread
Hi! hello every one.......I'm new to XDA .... and may be I'm posting my problem in wrong discussion ...... any how I having a problem with my mt6589 Clone S4......
Yesterday I was using my phone and it's working fine but when I restart my phone I gets stuck on adroid logo..... I tried wiping cache / factory rest....but no luck...
I'm googling my problem for last 14 to 15 hours but I don't find any help full information......
I tried Installing custom rom by going to recovery mode .....but it gets unknown error....
I tried spflash tool ..... but it asks for enabling usb debugging mode but my stucks on android logo..... now basically my question is that how to turn debugging mode on when my phone get stucks on android logo.....
I also can't install cwm recovery because it's also ask for enabling a debugging mode.......
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes