Remove All Ads from XDA

[Q] Huawei Y201 NFC U8666n-1 trouble

4 posts
Thanks Meter: 0
By StimpsonJCat, Junior Member on 15th August 2013, 01:05 AM
Post Reply Email Thread
OK so I recently switched this neat, cheap and decent entry phone, and of course wanted to root and unlock the bootloader.

Using the technique outlined in "[ROOT][CWM] Huawei Ascend Y201 Pro U8666" I managed to happily root the device. Meaning I could install droidwall and adfree, and uninstall one or two of the annoying Huawei apps. (Surprisingly there are less Vendor apps on this than the previous Ideos U8150 I had.)

So happy that that worked, I thought I would go to the next stage and unlock the boot loader, in preparation for maybe installing clockworkmod recovery. And eventually a ROM if I could find one that looked "safe" and sound.

Cranking up the "UnlockBootloader.exe" as before and clicking the unlock BOOTLOADER initiated something on my phone... However when I switched off my phone preparatory to rebooting, I found what I guess to be a bricked/borked device.

There's no vibrate, no flash on screen, no logo, no pink screen that other people talk about in the few reports I have found around the web. Just that the lower backlit soft buttons flash ten times and then nothing else happens. I can't even find information about what this obviously low level failure message means...

As you can guess, I have tried all sorts of things to get it going: battery removal; powering from USB while botting; any and all of the key press holds for boot; all to the same effect. Have tried several times to find anything similar on the net and can't seem to find anything similar. Especially the ten flash indicator

So my question is "Is this an absolute sign that the device is bricked?" I guess I could try to play the innocent and send it back under warranty, but I guess someone will realise it was my fault. Unless a memory failure happened at the exact time I was flashing/unlocking...

And a warning that same device owners should be careful when following the guide. I'm pretty sure I had everything as outlined. I'm running XP, didn't have it mounted, had fastboot off, etc... Although now its hard to check on the device to see if that was the case
15th August 2013, 01:11 AM |#2  
OP Junior Member
Thanks Meter: 0
and also
I should also perhaps add that before using UnblockBootLoader with root success, I tried the ICS "adb restore" directory traversal vulnerability, which is part of Root_with_restore, and was unsuccessful.

And that there's no life reported at a low, USB device level to my linux kernel, when plugged in now. So I can't even try a firmware patch using adb etc.
16th August 2013, 11:19 AM |#3  
OP Junior Member
Thanks Meter: 0
Of course I can't post a relevant cautionary note into the above mentioned thread, as I have yet to reach the 10 post milestone mark, enabling me to post in that section...
11th June 2014, 02:07 PM |#4  
Junior Member
Thanks Meter: 0

Sorry for opening an old thread, have the same issue and just wanted to know if you manged to resolve this or it you just took it back to the shop?

12th June 2014, 12:04 AM |#5  
OP Junior Member
Thanks Meter: 0
No solution
No - I never managed to work out or find a solution. I just got a new one, and only went as far as the root'ing stage.

I have never seen an applicable ROM for this device anyway, so I guess it wasn't too much of an issue. And root'ing to get those crucial management apps installed, and also being able to remove some Huawei "cruft" is the real thing you need.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes