Remove All Ads from XDA

[Q] Alps iPhone 5 clone deleted launcher help

1 posts
Thanks Meter: 0
By jaredzki, Junior Member on 14th June 2014, 05:06 PM
Post Reply Email Thread
Hello, Xda. I'm new to this forum but I have been lurking the site for a while now. Anyway, I have this Alps iPhone 5 clone. Rooted it and since I'm still kind of new to smart phones I thought deleting the default launcher wouldn't be a problem since I was using another launcher (Espier), all would be fine and dandy and wouldn't give me any problems. But then the phone just wouldn't boot up properly and it just stays at the Apple logo unless it gets connected to my pc and let the usb connection confirmation to show. I just had to disconnect again and or just press back then it would let me choose Espier as the default launcher and now without the default iPhone home launcher. This became a pain so I thought all will be good when I do a factory reset. But was I wrong. Now it would still be stuck at the boot screen and still have to connect it to my pc but now it has no launcher, I can go as far as the camera and gallery from the lock screen, get to the notifications bar if I swipe fast enough but can't really do anything but change brightness, time out, etc. I figured the phone's apps are there but there just isn't a launcher to show them to me, so I tried sending me an sms with a link for a launcher download and tried sending me the app from another phone via bluetooth but I get no signal and even if the bluetooth is on it never finds any other devices. I've been googling around for the past 2 days but haven't really gotten far since not many people have this kind of phone. Best solution I found is using adb but it just ate me up when I tried using it. Any suggestions? Help would be gladly appreciated.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes